Missing Nether and End Dimensions
Incident Report for Obsidian Gaming
Postmortem

What happened?

The issues were caused by dimensions not loading as intended.

What are we doing to avoid this in the future?

In future we will only implement major dimension changes like this on map resets.

To recap:

  • The nether dimension now has a custom 20k x 20k world
  • The end dimension still remains the same

If you encounter any issues or bugs, please reports them in the discord in the bug-reports channel.

You can join the discord by going to https://ogmc.games/dc

Posted Feb 14, 2022 - 23:32 AEDT

Resolved
The incident is now resolved!

The nether has reopened and all players can now enter!

We apologise for the inconvenience this has caused players. If there are any issues, please leave a bug report in our discord which you can join at https://ogmc.games/dc.
Posted Feb 14, 2022 - 23:22 AEDT
Update
The end world IS NOW OPEN! Unfortunately we were not able to add the custom biome to the server. As a result of this, the end has had a complete reset! When a whole map reset is done, the custom biome will be added.

Players will be teleported to spawn when the join the server as a precaution until this incident is resolved.

In the meantime, the nether dimension still remains LOCKED to players at this time.
Posted Feb 12, 2022 - 16:12 AEDT
Update
PLEASE NOTE: Both dimensions are currently locked due to issues with players dying.

The end world has been added but is currently restricted while testing is done to ensure everything is working as intended.

We apologise for any inconvenience this might cause players. We hope this will be resolved soon.
Posted Feb 11, 2022 - 15:41 AEDT
Update
Both the nether and the end worlds have been generated. Testing to confirm world generation was successful is underway.
Posted Feb 09, 2022 - 17:12 AEDT
Update
UPDATE:
End World Generation: ~85% complete
Nether World Generation: ~78% complete

Once the world generation is complete, there will be some delay in getting the world onto the server as confirmation to ensure generation is correct will occur.

When the checking is taking place, a further update will be posted.
Posted Feb 08, 2022 - 22:05 AEDT
Update
The nether dimension is currently locked so regular players can not join this dimension. Keep an eye on this page for more information.
The custom end biome is not on the server. The old end dimension is still in place. Players can join this dimension.
Posted Feb 07, 2022 - 16:48 AEDT
Identified
The survival server's nether and end biomes are currently experiencing issues.
Posted Feb 07, 2022 - 16:45 AEDT
This incident affected: Minecraft Servers (Survival Server).